(view as text)
This warning is for project developers.  Use -Wno-dev to suppress it.